深刻度 中

Apache HTTP Server: CVE-2026-42528

Apache HTTP Server(Web サーバー)の脆弱性です。深刻度は「中」、CVSS は 4.3です。修正版の情報は、まだ登録されていません。

対象
Apache HTTP Server(Web サーバー)
CVE 番号
CVE-2026-42528
深刻度
中CVSS 4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
影響を受けるバージョン
  • 2.4.68 以前
修正版
まだ登録されていません
公開日
情報の更新日
出典
NVD(米国の脆弱性データベース)

どのような脆弱性ですか

日本語解説は確認中です。

A memory calculation bug in mod_dav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue(原文の抜粋です。全文は下の参考情報から確認できます)

どう対応すればよいですか

修正版の情報は、まだ登録されていません。提供元の更新情報を確認してください。

PHP・サーバー・ライブラリの脆弱性の一覧へ戻る

あなたのサイトは影響を受けていますか

Cyber Shield Guard は、サイトで使っているプラグインとテーマを脆弱性データベースと毎日突き合わせ、該当があれば通知します。登録したサイトが対象かどうかを確かめられます。