深刻度 高
Apache Software Foundation Apache Directory LDAP API: CVE-2026-103552
Apache Software Foundation Apache Directory LDAP API(製品・アプリケーション)の脆弱性です。深刻度は「高」、CVSS は 7.3です。修正版の情報は、まだ登録されていません。
- 対象
- Apache Software Foundation Apache Directory LDAP API(製品・アプリケーション)
- CVE 番号
- CVE-2026-103552
- 深刻度
- 高CVSS 7.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- 影響を受けるバージョン
- 1.2.0 以上、1.2.9 未満
- 修正版
- まだ登録されていません
- 公開日
- 情報の更新日
- 出典
- NVD(米国の脆弱性データベース)
どのような脆弱性ですか
日本語解説は確認中です。
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9, whic…(原文の抜粋です。全文は下の参考情報から確認できます)
どう対応すればよいですか
修正版の情報は、まだ登録されていません。提供元の更新情報を確認してください。
参考情報
Apache Software Foundation Apache Directory LDAP API のほかの脆弱性
- Apache Software Foundation Apache Directory LDAP API: CVE-2026-103885
- Apache Software Foundation Apache Directory LDAP API: CVE-2026-103880
- Apache Software Foundation Apache Directory LDAP API: CVE-2026-103878
- Apache Software Foundation Apache Directory LDAP API: CVE-2026-103877
- Apache Software Foundation Apache Directory LDAP API: CVE-2026-102731
あなたのサイトは影響を受けていますか
Cyber Shield Guard は、サイトで使っているプラグインとテーマを脆弱性データベースと毎日突き合わせ、該当があれば通知します。登録したサイトが対象かどうかを確かめられます。