深刻度 緊急

Apache Software Foundation Apache Kylin: CVE-2026-64610

Apache Software Foundation Apache Kylin(製品・アプリケーション)の脆弱性です。深刻度は「緊急」、CVSS は 9.8です。修正版の情報は、まだ登録されていません。

対象
Apache Software Foundation Apache Kylin(製品・アプリケーション)
CVE 番号
CVE-2026-64610
深刻度
緊急CVSS 9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
影響を受けるバージョン
  • 4..0.0 以上、5.0.4 以下
修正版
まだ登録されていません
公開日
情報の更新日
出典
NVD(米国の脆弱性データベース)

どのような脆弱性ですか

日本語解説は確認中です。

Deserialization of Untrusted Data vulnerability in Apache Kylin. Unsafe Java deserialization could happen from a broken external cache service. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.(原文の抜粋です。全文は下の参考情報から確認できます)

どう対応すればよいですか

修正版の情報は、まだ登録されていません。提供元の更新情報を確認してください。

PHP・サーバー・ライブラリの脆弱性の一覧へ戻る

あなたのサイトは影響を受けていますか

Cyber Shield Guard は、サイトで使っているプラグインとテーマを脆弱性データベースと毎日突き合わせ、該当があれば通知します。登録したサイトが対象かどうかを確かめられます。