深刻度 高

Apache Software Foundation Apache OpenOffice: CVE-2026-90624

Apache Software Foundation Apache OpenOffice(製品・アプリケーション)の脆弱性です。深刻度は「高」、CVSS は 7.3です。修正版の情報は、まだ登録されていません。

対象
Apache Software Foundation Apache OpenOffice(製品・アプリケーション)
CVE 番号
CVE-2026-90624
深刻度
高CVSS 7.3CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L
影響を受けるバージョン
  • 4.1.16 以前
修正版
まだ登録されていません
公開日
情報の更新日
出典
NVD(米国の脆弱性データベース)

どのような脆弱性ですか

日本語解説は確認中です。

An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.(原文の抜粋です。全文は下の参考情報から確認できます)

どう対応すればよいですか

修正版の情報は、まだ登録されていません。提供元の更新情報を確認してください。

PHP・サーバー・ライブラリの脆弱性の一覧へ戻る

あなたのサイトは影響を受けていますか

Cyber Shield Guard は、サイトで使っているプラグインとテーマを脆弱性データベースと毎日突き合わせ、該当があれば通知します。登録したサイトが対象かどうかを確かめられます。