深刻度 緊急
dataease: CVE-2025-64164
dataease(製品・アプリケーション)の脆弱性です。深刻度は「緊急」、CVSS は 9.8です。修正版の情報は、まだ登録されていません。
- 対象
- dataease(製品・アプリケーション)
- CVE 番号
- CVE-2025-64164
- 深刻度
- 緊急CVSS 9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- 影響を受けるバージョン
- 2.10.15 未満
- 修正版
- まだ登録されていません
- 公開日
- 情報の更新日
- 出典
- NVD(米国の脆弱性データベース)
どのような脆弱性ですか
日本語解説は確認中です。
Dataease is an open source data visualization analysis tool. In versions 2.10.14 and below, DataEase did not properly filter when establishing JDBC connections to Oracle, resulting in a risk of JNDI injection (Java Naming and Directory Interface injection). This issue is fixed in version 2.10.15.(原文の抜粋です。全文は下の参考情報から確認できます)
どう対応すればよいですか
修正版の情報は、まだ登録されていません。提供元の更新情報を確認してください。
参考情報
dataease のほかの脆弱性
あなたのサイトは影響を受けていますか
Cyber Shield Guard は、サイトで使っているプラグインとテーマを脆弱性データベースと毎日突き合わせ、該当があれば通知します。登録したサイトが対象かどうかを確かめられます。