深刻度 緊急
Apache Software Foundation Apache APISIX: CVE-2026-49230
Apache Software Foundation Apache APISIX(製品・アプリケーション)の脆弱性です。深刻度は「緊急」、CVSS は 9.1です。修正版の情報は、まだ登録されていません。
- 対象
- Apache Software Foundation Apache APISIX(製品・アプリケーション)
- CVE 番号
- CVE-2026-49230
- 深刻度
- 緊急CVSS 9.1CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- 影響を受けるバージョン
- 3.8.0 以上、3.16.0 以下
- 修正版
- まだ登録されていません
- 公開日
- 情報の更新日
- 出典
- NVD(米国の脆弱性データベース)
どのような脆弱性ですか
日本語解説は確認中です。
Improper Validation of Integrity Check Value vulnerability in Apache APISIX. The jwe-decrypt plugin under default configuration is vulnerable to authentication bypass. This issue affects Apache APISIX: from 3.8.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the is…(原文の抜粋です。全文は下の参考情報から確認できます)
どう対応すればよいですか
修正版の情報は、まだ登録されていません。提供元の更新情報を確認してください。
参考情報
Apache Software Foundation Apache APISIX のほかの脆弱性
あなたのサイトは影響を受けていますか
Cyber Shield Guard は、サイトで使っているプラグインとテーマを脆弱性データベースと毎日突き合わせ、該当があれば通知します。登録したサイトが対象かどうかを確かめられます。