深刻度 高

Apache Software Foundation Apache APISIX: CVE-2026-49872

Apache Software Foundation Apache APISIX(製品・アプリケーション)の脆弱性です。深刻度は「高」、CVSS は 8.1です。修正版の情報は、まだ登録されていません。

対象
Apache Software Foundation Apache APISIX(製品・アプリケーション)
CVE 番号
CVE-2026-49872
深刻度
高CVSS 8.1CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
影響を受けるバージョン
  • 3.0.0 以上、3.16.0 以下
修正版
まだ登録されていません
公開日
情報の更新日
出典
NVD(米国の脆弱性データベース)

どのような脆弱性ですか

日本語解説は確認中です。

Improper Authentication vulnerability in Apache APISIX. When the cas-auth plugin is used in a route, an attacker can possibly authenticate itself with credentials from a different source. This issue affects Apache APISIX: from 3.0.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0…(原文の抜粋です。全文は下の参考情報から確認できます)

どう対応すればよいですか

修正版の情報は、まだ登録されていません。提供元の更新情報を確認してください。

PHP・サーバー・ライブラリの脆弱性の一覧へ戻る

あなたのサイトは影響を受けていますか

Cyber Shield Guard は、サイトで使っているプラグインとテーマを脆弱性データベースと毎日突き合わせ、該当があれば通知します。登録したサイトが対象かどうかを確かめられます。